Business Class Joomla Template Free

Business Template Joomla
Please share:

Module Positions:


  1. smutolo on Oct.13.2013

    Hello admin!

    I have a problem with the logo size. I wish it to span the width of the template. How can I make it bigger? Changes to the logo dimensions in stle.css dont seem to have any effect. It is always scaled back to preset dimensions.


    1. JT Admin on Oct.14.2013

      The is a max-width and max-height for the logo image at around line 374 in the styles.css – this is for mobile view.

  2. AKL on Oct.18.2013

    Hi there,

    I am trying out your ‘Target’ template and hit a snag. In the frontend editor, when editing an article and I want to change the publishing options (eg change the category of the article), the selection boxes don’t show up in the correct size and are unusable.

    Any hint how to fix this?

    with best regards

    1. JT Admin on Oct.19.2013

      Thanks for letting me know about this issue. You can either download the new version of the template, where this problem is fixed or just add this code .inputbox { width:160px;} to the styles.css file.

    2. Skeeter on Jan.31.2014

      The max-width and max-height for the logo image at around line 374 works fine when it’s reduced to mobile but I can’t seem to make it go bigger in full size mode.
      where is that set?
      I have a Logo that is 485px wise that won’t show more than 350 in full screen mode.

  3. Rafal on Nov.10.2013


    I have a problem with printing articles. I’ve made some test in joomla 2.5 and 3.2. In 2.5 when I click print button, new window appears, but there is no print button there – only edit button. In joomla 3.2 when I clik print button, new window appears, but there is no print button. In your live demo it works correctly. What is the problem?

    Best Regards

    1. JT Admin on Nov.10.2013

      I just checked with version 3.2 and the print button is showing up for me. Probably you have to configure in the back-end to be visible.

  4. Rafal on Nov.11.2013

    Thank you for reply. Please check my test web site: …
    In article there is print button, but when you click on it and second window pops up, there is no print button: …

    Best Regards

    1. JT Admin on Nov.11.2013

      I just updated all the templates and integrated this feature. Just download the new version of the template :)

  5. radiovisiononline on Dec.19.2013

    we are trying to used this temple for a streaming company but the music player it does not work. put the html code but it does not even show the we add the code

    1. JT Admin on Dec.20.2013

      Please try out the html code of the music player with the basic template. My template is causing the problem?

  6. Akanchawa on Jan.18.2014

    i have install this theme but the slidshow is not working, please i need help on how to put it right

    1. JT Admin on Jan.18.2014

      It won’t help if you are asking the same question on all pages. I just replayed to you on the other page.

  7. Haro on Mar.06.2014


    Thank so much for wonderful templates. I would like to know how to reproduce the colourful blocks on the left module.

    1. JT Admin on Mar.06.2014

      You will have to use custom classes for those modules. I have explained that in the documentation page at Step 4.

  8. Amishandy on Jan.16.2015

    Hello Admin, I hope that you are having a wonderful morning. I wanted to contact you as yesterday I had something happen that I have not been able to resolve.
    A while back I had changed the colors for my Headers and links in CSS styles, and yesterday I was trying to reset them… While doing the reset at the following line my keypad grew a mind of it’s own and something got changed or deleted with the longer named headers as they are now running together, but I cannot fix it.

    The issue must be in these lines somewhere:

    item-separator {}
    .item-page { position:relative}
    .item-page-title {padding:0 70px 5px 0; margin:0 0 10px 0}
    .item-page-title, .item-page-title a, .contact-name {text-decoration:none; font-size:30px; line-height:3 #000000; }
    .item-page-title a:hover {text-decoration:none; color:#0f5994}
    .contact h2{ margin:0 0 20px 0;}
    .contact .current {margin:0; padding:0;}
    dl.tabs { display:block; clear:both; border-bottom:1px solid #ddd;}
    dl dt.tabs { display: inline-block; margin:0 0 -3px 0}
    dt.tabs h3 {margin:0 2px 5px 0;}

    Thanks for taking a look, the keyboard went crazy around line 67. On my site using this link you can see how it is not acting.

    1. JT Admin on Jan.17.2015

      Hello Andy!
      This line is the problem: .item-page-title, .item-page-title a, .contact-name {text-decoration:none; font-size:30px; line-height:3 #000000; }
      The code should look like this:
      .item-page-title, .item-page-title a, .contact-name {text-decoration:none; font-size:30px; line-height:100%; color: #000000; }

  9. LWernham on Apr.15.2015


    I have a problem with the user2 position, it is overlapping with the content and isn’t going to the bottom of the page – it’s appearing directly under the menu. Any thoughts?
    Thanks in advance.

    1. JT Admin on Apr.15.2015

      I think a html error is causing this rendering problem. Probably somewhere in your content there is an open div tag and that is breaking the layout.

  10. Shankar on Apr.19.2015

    Dear admin, Thank you for providing the collection of great templates.
    I have a little problem with this template. I have created Sub-menu in main menu. But when I move the cursor on the menu then it is not showing the drop down list. But when I click on that menu then it is showing drop down list. How can I fix it please?

  11. Shankar on Apr.19.2015

    When I use … in any article to show the list in a serail of numbers like:
    1. Apple
    2. Ball
    Then it is showing simply like this:

  12. Shankar on Apr.20.2015

    Sorry :( I found all the solutions. In ol there was a css problem list-style: none; should be margin: 0 0 0 20px; :)

  13. Shankar on Apr.21.2015

    When I insert a table in any article then it is not showing border. I have inserted some new lines in css. Now it is showing borders in full size mode but when I change the size of window to mobile size then the border is not showing. Help me please. :(

  14. Shankar on Apr.21.2015

    Ohh sorry, I deleted line 21 in css and now it is okay. Sorry for disturbing you. :(

  15. Shankar on Apr.21.2015

    Sir please help me in showing table border in both mobile version and full size version. I have added these lines in css:
    table{max-width:100%;background-color:transparent;border-collapse:collapse;border-spacing:0;border:1px solid #dddddd;border-collapse:separate;*border-collapse:collapse;border-left:0;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;}
    table th,table td{padding:8px;line-height:20px;text-align:left;vertical-align:top;border-top:1px solid #dddddd;border-left:1px solid #dddddd;}
    table th{font-weight:bold;}
    table thead th{vertical-align:bottom;}

    But still it is showing border only in full size version. I deleted line 21 from css then it become able to show border in mobile version. But now the logo does not comes in center when I open my site in mobile version. I am very stupid. Sorry but help me please :(

  16. graham on Apr.26.2015

    Hi, I’ve got Kunena installed, and when I add a post, I cannot add spaces between paragraphs, it works on other templates I’ve used, but not on the Target template.

    Any ideas

Leave A Reply